Autor Thema: IEView will Skin nicht anzeigen  (Gelesen 2450 mal)

Ceci

  • Newcomer
  • *
  • Beiträge: 5
    • Profil anzeigen
IEView will Skin nicht anzeigen
« am: 05. November 2007, 19:04:12 »
Hi,

habe mich auf der Suche nach der Lösung meines Problems schon durchs Forum gewühlt, aber noch nichts Hilfreiches gefunden:

Ich habe Windows XP Servie Pack 2, Internet Explorer 7, Miranda 0.7.1 Unicode, tabsrmm 2.0.0.1 Unicode und IeView 1.0.9.10. (Da weiß ich allerdings nicht, ob es eine Unicode-Version ist), History++ 1.5.0.117

Unter Verlauf habe ich "Nachrichtenverlauf durch History++" ersetzen deaktiviert, die globale Nachrichtenverlauf-Darstellung steht auf IEView und die EventAPI habe ich auch aktiviert. Und trotzdem wird mein Template (Pushpin) nicht geladen... Woran könnte ich nicht gedacht oder was könnte ich falsch gemacht haben?

Arne

  • Ehrenmitglied
  • *
  • Beiträge: 1.897
  • Geschlecht: Männlich
  • Energielieferant
    • http://forum.miranda-im.de/index.php?topic=10.msg18#msg18"
    • Profil anzeigen
Re: IEView will Skin nicht anzeigen
« Antwort #1 am: 05. November 2007, 19:06:45 »
Ich weiß zwar gar nicht, ob das mittlerweile noch notwendig ist, aber damals hat es nicht funktioniert, wenn man das Template nicht im richtigen Ordner liegen hatte. Sprich Plugins -> IEView -> Templates

Favorite

  • Überall-Mitmischer
  • *
  • Beiträge: 176
    • Profil anzeigen
Re: IEView will Skin nicht anzeigen
« Antwort #2 am: 05. November 2007, 19:07:39 »
Du musst eventuell Miranda dann mal neu starten. Das selbe Problem hatte ich letztens auch. Auch rumgefummelt, alles nachgeguckt. Nach nem Neustart lief es dann endlich.
Ich hoffe, dass das auch der Lösungsweg ist.

edit: Das mit dem bestimmten Ordner oben von Arne scheint heute beseitigt. Mein Template liegt in einem ganz anderen Pfad und es klappt  ;)
« Letzte Änderung: 05. November 2007, 19:10:27 von Favorite »

Ceci

  • Newcomer
  • *
  • Beiträge: 5
    • Profil anzeigen
Re: IEView will Skin nicht anzeigen
« Antwort #3 am: 05. November 2007, 19:09:45 »
Habe zwischendurch und auch nach allen Änderungen zig mal den Rechner + Miranda hochgefahren. Hat leider nichts gebracht.

Ich weiß zwar gar nicht, ob das mittlerweile noch notwendig ist, aber damals hat es nicht funktioniert, wenn man das Template nicht im richtigen Ordner liegen hatte. Sprich Plugins -> IEView -> Templates

Das habe ich auch erfolglos probiert.

Hajuskin

  • Forenjunkie
  • *
  • Beiträge: 1.599
  • Geschlecht: Männlich
    • Profil anzeigen
Re: IEView will Skin nicht anzeigen
« Antwort #4 am: 05. November 2007, 19:13:11 »
Poste mal bitte Deine Versionsinfo.

Favorite

  • Überall-Mitmischer
  • *
  • Beiträge: 176
    • Profil anzeigen
Re: IEView will Skin nicht anzeigen
« Antwort #5 am: 05. November 2007, 19:26:05 »
Ok, um dann mal alles auszuschließen: Hast du alle Einstellungen so wie auf den Screens?


Arne

  • Ehrenmitglied
  • *
  • Beiträge: 1.897
  • Geschlecht: Männlich
  • Energielieferant
    • http://forum.miranda-im.de/index.php?topic=10.msg18#msg18"
    • Profil anzeigen
Re: IEView will Skin nicht anzeigen
« Antwort #6 am: 05. November 2007, 19:33:14 »
Also ich hab gerade nochmal IEView (Version steht in meiner Versionsinfo) und PushPin installiert und es funktioniert auf Anhieb...

Ceci

  • Newcomer
  • *
  • Beiträge: 5
    • Profil anzeigen
Re: IEView will Skin nicht anzeigen
« Antwort #7 am: 05. November 2007, 21:25:11 »
Habe meine Versionsinfo jetzt im zugehörigen Sammelthread gepostet. Und zu den Bildern kann ich nur sagen, dass ich das genauso habe.

http://forum.miranda-im.de/index.php?topic=10.msg32312#msg32312
« Letzte Änderung: 05. November 2007, 21:45:59 von Ceci »

Ceci

  • Newcomer
  • *
  • Beiträge: 5
    • Profil anzeigen
Re: IEView will Skin nicht anzeigen
« Antwort #8 am: 05. November 2007, 21:40:25 »
Was mir gerade noch einfällt: Dachte heute morgen, dass vielleicht der Internet Explorer veraltet sein könnte und habe den auf 7 upgedatet. Und seit dem stürzt auch noch Miranda ab, wenn ich jemandem etwas schreiben will und ieview geladen ist...