Autor Thema: Updater  (Gelesen 30955 mal)

befo

  • Update-Vogel
  • Ehrenmitglied
  • *
  • Beiträge: 515
  • Geschlecht: Männlich
    • www.facebook.com/benjamin.folkerts"
    • https://plus.google.com/u/0/111697442520695425433/about"
    • http://www.miranda-vi.org/report/befo/"
    • Profil anzeigen
Re:Updater
« Antwort #100 am: 02. August 2010, 10:29:11 »
Was bei mir schon lange ist: Der Updater erkennt neue Plugins und bleibt beim Laden stehen. Installiert wird nichts, Miranda wird auch nicht neugestartet. Bei einigen Plugins funktioniert es perfekt, bei anderen nicht, kürzlich bei TabSRMM. Ich habe dann mal im Dateisystem nachgeschaut, was der Updater denn überhaupt so macht. Das Plugin wird demnach perfekt runtergeladen, auch in entpackter Form. Die Dateien liegen also einwandfrei im Updater-Verzeichnis vor. Anschließend löscht der Updater sie wieder, hat sie aber nicht ins Plugins / Icons Verzeichnis kopiert. Ich habe die Dateien dann schnell selber rüberkopiert, bevor der Updater sie löscht. So habe ich doch die aktuelle Version erhalten, die vom Updater zumindest runtergeladen wurden. Woran kann es liegen, dass der Updater die Dateien nicht kopiert?

das_karlchen

  • Forenjunkie
  • *
  • Beiträge: 1.733
  • lass mi ran da, denn sie will ja
    • Profil anzeigen
Re:Updater
« Antwort #101 am: 02. August 2010, 10:41:03 »
das mit tabsrmm ist bekannt! ich schätze das der updater irgendwie noch probleme mit beta versionen hat, die auf andern servern liegen. mit updates aus dem offiziellen fielisting hat ich nämlich noch keine probleme, anders eben mit betas. borka müsste das aber wissen, wurde im englischen forum mehrfach schon erwähnt.

meine versionsinfo « Letztes Update: 22 Juli 2010 um 10:47:48 &
meine versionsinfo vom EeePC « Letztes Update: 22 Juni 2010 um  09:51:44

befo

  • Update-Vogel
  • Ehrenmitglied
  • *
  • Beiträge: 515
  • Geschlecht: Männlich
    • www.facebook.com/benjamin.folkerts"
    • https://plus.google.com/u/0/111697442520695425433/about"
    • http://www.miranda-vi.org/report/befo/"
    • Profil anzeigen
Re:Updater
« Antwort #102 am: 02. August 2010, 11:32:33 »
Das merkwürdige ist dabei aber, dass das Herunterladen vom Server ja bestens funktioniert. Der einzige Fehler ist dann die Übertragung in die richtigen Verzeichnisse.

das_karlchen

  • Forenjunkie
  • *
  • Beiträge: 1.733
  • lass mi ran da, denn sie will ja
    • Profil anzeigen
Re:Updater
« Antwort #103 am: 02. August 2010, 11:37:07 »
ja, das ist mir schon klar, was du meintest. bei mir ist es wie folgt (bezogen auf tabsrmm aplhas):
update wird erkannt, ich wähl aktualisiern. fortschrittsanzeige für das herunterladen erscheint, dann verschwindet sie und nichts geschiet. wenn ich jetzt manuel neustart, ist alles wunderbar. neuste version ist im pluginverzeichnis.

ich hab die option, dass er ne sicherung der dateien erstellen soll deaktiviert... bei dem fehler, dass er nicht automatisch neustarten, bleiben die dateien aber trotzdem im backupordner. bei allen andern werden sie anständig entfernt.

warum das laden und entpacken klappt, aber das kopieren bzw neustarten nicht mehr, keine ahnung. vll findet borka bald ne lösung, falls er dran arbeitet.

meine versionsinfo « Letztes Update: 22 Juli 2010 um 10:47:48 &
meine versionsinfo vom EeePC « Letztes Update: 22 Juni 2010 um  09:51:44

race13

  • Forenprediger
  • *****
  • Beiträge: 1.064
  • Geschlecht: Männlich
  • dada-lala-aaaahhhh
    • Profil anzeigen
    • meine kleine Homepage
Re:Updater
« Antwort #104 am: 02. August 2010, 22:20:18 »
Ich wende mich hier auch mal an euch.
Bei mir trat das Problem mit der neuen Tipper-Version 2.0.4.15 und dbx_tree 0.0.0.13 auf. Ob etwas runter geladen wurde kann ich jetzt nicht sagen.