Autor Thema: Sprachdatei für welche Version?  (Gelesen 4946 mal)

Endgegner

  • Newcomer
  • *
  • Beiträge: 4
    • Profil anzeigen
Sprachdatei für welche Version?
« am: 04. Januar 2007, 23:34:20 »
Auf der Seite wo man sich die Sprachdatei erstellen kann, steht leider nicht für welche Version diese ist. Für die letzter 5er? Oder doch schon für die neue 6er? Gibts auch eine für die 7er Test-Builds? Fragen über Fragen, hoffe mir kann jemand helfen. :)
« Letzte Änderung: 11. Februar 2007, 03:47:13 von Weishaupt »

race13

  • Forenprediger
  • *****
  • Beiträge: 1.064
  • Geschlecht: Männlich
  • dada-lala-aaaahhhh
    • Profil anzeigen
    • meine kleine Homepage
Re: Sprachdatei für welche Version?
« Antwort #1 am: 04. Januar 2007, 23:39:36 »
Kurz und bündig:
für alle Versionen ab 0.5 (oder schon 0.4?)

lastwebpage

  • Suche Umschulung zum Wahrsager! Brauche Geld!
  • Administrator
  • ***
  • Beiträge: 3.203
  • Lesen bildet!
    • Profil anzeigen
Re: Sprachdatei für welche Version?
« Antwort #2 am: 04. Januar 2007, 23:56:00 »
Das ist vom Prinzip her vollkommen egal. (Deshalb ist es auf der Downloadseite auch nicht seperat angegeben)
Die sprachdatei laäuft mit allen gängigen Version und auch mit älteren wie 0.3.3.1/0.4 aber auch zukünftigen Versionen.
Die Realität, die andere Realität, die Absurdität, mach es zu deinem Projekt!

Weishaupt

  • Der Sprachliche
  • Showmaster
  • *
  • Beiträge: 634
  • Geschlecht: Männlich
  • Just a fukin' Freak
    • Profil anzeigen
    • Miranda IM auf Deutsch
Re: Sprachdatei für welche Version?
« Antwort #3 am: 05. Januar 2007, 09:38:10 »
Im Prinzip hat Lastweb Recht, optimal ausgelegt ist die Sprachdatei jedoch immer nur für die akutelle Stable sowie die aktuellen Testingbuilds.
Mundus Vult Decipi

lastwebpage

  • Suche Umschulung zum Wahrsager! Brauche Geld!
  • Administrator
  • ***
  • Beiträge: 3.203
  • Lesen bildet!
    • Profil anzeigen
Re: Sprachdatei für welche Version?
« Antwort #4 am: 09. Januar 2007, 18:55:37 »
Nachtrag:
Die aktuelle Sprachdatei ist für Miranda 0.6.1,
Besitzer von 0.6 oder 0.7 #7 finden unter Eintellungen->Protokolle deshalb einige englische Begriffe.

Outgoing/Incomming Connections und Range.
Die Realität, die andere Realität, die Absurdität, mach es zu deinem Projekt!

das_karlchen

  • Forenjunkie
  • *
  • Beiträge: 1.733
  • lass mi ran da, denn sie will ja
    • Profil anzeigen
Re: Sprachdatei für welche Version?
« Antwort #5 am: 09. Januar 2007, 21:05:13 »
wo? hab testbuilt #7 aber dieses "outgoing/incomming connections" hab ich ned! bei welchem protokoll denn? oder meintest du beim hauptreiter "protokolle"?  ???

meine versionsinfo « Letztes Update: 22 Juli 2010 um 10:47:48 &
meine versionsinfo vom EeePC « Letztes Update: 22 Juni 2010 um  09:51:44

lastwebpage

  • Suche Umschulung zum Wahrsager! Brauche Geld!
  • Administrator
  • ***
  • Beiträge: 3.203
  • Lesen bildet!
    • Profil anzeigen
Re: Sprachdatei für welche Version?
« Antwort #6 am: 09. Januar 2007, 21:08:32 »
Im Hauptfenster,
irgendjemand kam auf die geniale Idee bei 0.6.1 Connections zu schreiben, also GROß nicht wie bei Testing 0.7#7 klein.
Die Realität, die andere Realität, die Absurdität, mach es zu deinem Projekt!

das_karlchen

  • Forenjunkie
  • *
  • Beiträge: 1.733
  • lass mi ran da, denn sie will ja
    • Profil anzeigen
Re: Sprachdatei für welche Version?
« Antwort #7 am: 09. Januar 2007, 21:42:17 »
tja.., kleine fehler können auch große auswirkungen haben! ::)

meine versionsinfo « Letztes Update: 22 Juli 2010 um 10:47:48 &
meine versionsinfo vom EeePC « Letztes Update: 22 Juni 2010 um  09:51:44