Miranda IM auf Deutsch

Miranda IM Themen => Customize => Thema gestartet von: Logisch am 17. Januar 2010, 13:18:27

Titel: Fingerprint zeigt Xfire-Icons nicht an
Beitrag von: Logisch am 17. Januar 2010, 13:18:27
Hallo,

wie auf dem Screenshot (siehe Anhang) zu sehen ist, zeigt Fingerprint statt des Xfire-Protokollicons irgendein braunes Zeug an.

Wie kann man das ändern?

Titel: Re:Fingerprint zeigt Xfire-Icons nicht an
Beitrag von: Dark-Water am 17. Januar 2010, 13:42:50
Xfire zeigt ja auch das Symbol des Spiels an was derjenige gerade Zockt

Aber ob man das ändern kann weiß ich nicht. ::)
Titel: Re:Fingerprint zeigt Xfire-Icons nicht an
Beitrag von: Logisch am 17. Januar 2010, 14:02:07
Also das braune Symbol kommt auch, wenn derjenige nicht zockt, weil es ja das Client-Icon und nicht das Status-Icon ist.  ;)
Titel: Re:Fingerprint zeigt Xfire-Icons nicht an
Beitrag von: ivy.noir am 17. Januar 2010, 14:20:30
Erkennt es den Client denn als XFire (im Tooltip, Kontaktprofil o.ä.)? Wenn ja, kannst du doch einfach das Icon für XFire ändern...
Titel: Re:Fingerprint zeigt Xfire-Icons nicht an
Beitrag von: Logisch am 17. Januar 2010, 14:24:25
Ja, erkennt er. Wo und wie kann ich denn das Icon ändern?
Titel: Re:Fingerprint zeigt Xfire-Icons nicht an
Beitrag von: ivy.noir am 17. Januar 2010, 14:56:37
Unter Einstellungen -> Customize -> Icons, dort dann auf Fingerprint-Clienticons -> XFire. Vielleicht findest du ja auf http://addons.miranda-im.org/ einen Icon, der dir besser gefällt.
Titel: Re:Fingerprint zeigt Xfire-Icons nicht an
Beitrag von: Logisch am 17. Januar 2010, 15:35:34
Super, ich danke Dir.  :)
Titel: Re:Fingerprint zeigt Xfire-Icons nicht an
Beitrag von: Schweinepriester am 06. Mai 2011, 20:11:00
Ist zwar schonwas länger her dieser Thread aber jetzt tritt das Problem bei mir aber auch auf. Hab in Miranda ein bissl die Plugins aufgeräumt.
Neuerdings zeigt er bei mir die Xfire-Fingerprint Icons als dieses Braune an, total hässlich. Unter Icons finde ich nirgends eine Möglichkeit das Icon zu ersetzen da ich dieses braune erst garnicht finde .

Bei mir esixtiert "Einstellungen -> Customize -> Icons, dort dann auf Fingerprint-Clienticons -> XFire" gar nicht... dort wird mir alles aufgelistet ausser XFire