Autor Thema: suche englisches Pack basierend auf 0.8  (Gelesen 3642 mal)

vlad

  • Labertasche
  • *****
  • Beiträge: 122
    • Profil anzeigen
suche englisches Pack basierend auf 0.8
« am: 19. Mai 2009, 22:21:19 »
Suche für einen freund ein ***aktuelles*** englisches Miranda-Pack basierend auf 0.8. Am besten sollte auch SecureIm gleich mit dabei sein...

Das einzige was ich kenne ist Miranda LS: http://miranda-planet.com/forum/index.php?showtopic=1027   /    http://lexsys.com.ru/ (ja auch englisch, trotz russischer site). Aber mit Ende 2008 zu alt...

Rolin

  • Ritter der Kokosnuss
  • Showmaster
  • *
  • Beiträge: 500
  • Geschlecht: Männlich
  • Just Me
    • Profil anzeigen
Re: suche englisches Pack basierend auf 0.8
« Antwort #1 am: 19. Mai 2009, 23:32:30 »
wieso ein englisches?...nimm doch miranda fusion, hat meines wissens secure im un lösch dann einfach die sprachdatei, dann haste es auch auf englisch ;)

vlad

  • Labertasche
  • *****
  • Beiträge: 122
    • Profil anzeigen
Re: suche englisches Pack basierend auf 0.8
« Antwort #2 am: 19. Mai 2009, 23:45:34 »
wieso ein englisches?...nimm doch miranda fusion, hat meines wissens secure im un lösch dann einfach die sprachdatei, dann haste es auch auf englisch ;)

Mag MirandaFusion nicht und möchte es ihm daher auch nicht empfehlen... Ausserdem ist die letzte Version 2008!! Und wenn er dann erst gross updaten muss...
Das mit Language-Datei entfernen ist nicht so trivial immer... Es sind oft schon eine ganze Anzahl von Texten in der DB und die bleiben dann in der originären Sprache!!

Hier mal paar ANSTÄNDIGE Packs, leider aber eben auf russisch zugeschnitten. Kann kein deutsches Pack mithalten vom Design her und auch der Aktualität!!

http://miranda-planet.com/packs/

http://miranda-planet.com/packs/1339-alfamar-miranda-im-pack.html
http://miranda-planet.com/packs/584-kolibris.html
http://miranda-planet.com/packs/1312-miranda-im-hieros-pack-mpc.html
http://miranda-planet.com/packs/1289-miranda-empoli-pack.html

R(i)SK

  • Tutorienschreiber &
  • Administrator
  • ***
  • Beiträge: 6.420
  • Geschlecht: Männlich
  • ...wohnt in einer Höhle zwischen Forum und WIKI!
    • risk@jabber.ccc.de"
    • http://www.miranda-vi.org/report/risk/"
    • Profil anzeigen
    • R(i)SK' Miranda Archiv
Re: suche englisches Pack basierend auf 0.8
« Antwort #3 am: 20. Mai 2009, 00:52:08 »
Zwei Fragen meinerseits:

1.) Was ist in Deinen Augen ein anständiges Pack?
2.) Egal welches Pack Du nimmst, es wird wohl immer lokalisiert sein. Daher reicht es einfach, dort dann die jeweilige Sprachdatei - in der Regel einfach daran zu erkennen, dass es eine Datei im Stile von "langpack_SPRACHE.txt" im Miranda Rootverzeichnis ist, zu löschen und schon ist Miranda wieder in seiner englischen Muttersprache.

Vielleicht gefällt Dir ja Miranda-Easy?
-> http://www.miranda-easy.net
Sysprofil: http://www.sysprofile.de/id102723

Komm in unseren Jabber Channel/MUC unter "xmpp:miranda-de@conference.jabber.ccc.de?join". - Kein Jabber installiert? Nutz doch unseren Webchat.

Zitat von: Star Trek - The Next Generation
Mit dem ersten Glied ist die Kette geschmiedet: Wenn die erste Rede zensiert, der erste Gedanke verboten, die erste Freiheit verweigert wird, sind wir alle unwiderruflich gefesselt.

puttee

  • Tastaturquäler
  • **
  • Beiträge: 355
  • Geschlecht: Männlich
  • www.puttee.de | Miranda Fusion
    • Profil anzeigen
    • www.puttee.de | www.miranda-fusion.de
Re: suche englisches Pack basierend auf 0.8
« Antwort #4 am: 20. Mai 2009, 06:51:08 »
Zitat
Mag MirandaFusion nicht und möchte es ihm daher auch nicht empfehlen... Ausserdem ist die letzte Version 2008!!

Gut, kann ja jeder selber seine eigene Meinung bilden  8)
Zur Aktualität von fusion, ein Update is im Anmarsch, eventl. sogar noch diese Woche. Neu wird sein eine "Configurator" mit dem man die Sprache auch noch nachträglich, selbst als Laie noch ändern kann, ganz einfach über ein GUI.
Aber das auch nur zur Info für alle nicht Fusion Hasser  :D
Motto: Optimisten haben gar keine Ahnung von den freudigen Überraschungen, die Pessimisten erleben.

vlad

  • Labertasche
  • *****
  • Beiträge: 122
    • Profil anzeigen
Re: suche englisches Pack basierend auf 0.8
« Antwort #5 am: 20. Mai 2009, 16:01:41 »
Zitat
1.) Was ist in Deinen Augen ein anständiges Pack?

- aktuell, basierend auf 0.8
- guter Skin (der eben "professionell" aussieht und sich vor kommerziellen Lösungen nicht zu verstecken braucht. Ja, subjektiv...)
- mehrsprachig
- leicht zu updaten/konfigurieren (für "Newbies")

MirandaLS kommt all dem sehr nahe, nur eben schon Oktober 2008 oder so...

Zitat
2.) Egal welches Pack Du nimmst, es wird wohl immer lokalisiert sein. Daher reicht es einfach, dort dann die jeweilige Sprachdatei - in der Regel einfach daran zu erkennen, dass es eine Datei im Stile von "langpack_SPRACHE.txt" im Miranda Rootverzeichnis ist, zu löschen und schon ist Miranda wieder in seiner englischen Muttersprache.

Eben aber nicht, wie ich schon weiter oben schrieb. Und zwar liegt das daran, dass aufgrund der Skin-Modifikationen usw. viele Packs bereits mit einer DB kommen. Und in jener DB sind auch Zeichenketten, die sich auf die Sprache beziehen. Wäre das so trivial, hätte ich ihm einfach Alfamar-Pack empfohlen. Aber wenn man da die russische Sprachdatei löscht sind eben aufgrund der DB  nachwievor 10-20% auf russisch! Bei anderen Packs sieht es ähnlich aus... Und das kann man einem Ami halt nicht zumuten ;)
Probier es einfach selbst mal aus, dann wirst Du sehen...
Zitat
Zur Aktualität von fusion, ein Update is im Anmarsch, eventl. sogar noch diese Woche. Neu wird sein eine "Configurator" mit dem man die Sprache auch noch nachträglich, selbst als Laie noch ändern kann, ganz einfach über ein GUI.
Aber das auch nur zur Info für alle nicht Fusion Hasser 

LOL ;) Bzgl. Ankündigungen glaube ich erst dran, wenn es auch tatsächlich verfügbar ist. Also wenn der Friend es dann wirklich auch einfach auf 100% englisch umstellen kann (keine deutschen Sprachreste in Popups und so), werde ich ihm Fusion empfehlen (mangels Alternativen) ;)

das_karlchen

  • Forenjunkie
  • *
  • Beiträge: 1.733
  • lass mi ran da, denn sie will ja
    • Profil anzeigen
Re: suche englisches Pack basierend auf 0.8
« Antwort #6 am: 21. Mai 2009, 10:35:12 »
wenn du von den russischen packs so begeistert bist, ergreif doch einfach mal die initiative und schreib dem entwickler deines favoriten, ob es ne englische version gibt oder er eine für den englischen "markt" entwerfen kann, denk dabei brichst du dir nichts ab und auch wenn ein nein kommen kann, kanns auch gut sein, dass du nen paar tage später oder was weiß ich wie motiviert der entwickler ist, nen englisches pack hast, das dir völlig zusagt.

meine versionsinfo « Letztes Update: 22 Juli 2010 um 10:47:48 &
meine versionsinfo vom EeePC « Letztes Update: 22 Juni 2010 um  09:51:44

Sebijk

  • Überall-Mitmischer
  • *
  • Beiträge: 219
  • Visit http://www.sebijk.com
    • Profil anzeigen
    • Home of the Sebijk.com - Die soziale Online-Community
Re: suche englisches Pack basierend auf 0.8
« Antwort #7 am: 30. Mai 2009, 01:00:11 »
Also mein Pack wird auch mehrsprachig (in 9 Sprachen) angeboten (an der mehrsprachigkeit der Website wird noch gearbeitet)
Du suchst ein vorkonfiguriertes Miranda IM mit vielen Funktionen und einfache Bedienung? Hier ist es!.